Gå til innhold

Utilsiktet nyinstallering av simulatoren


Rune Gustafson
 Del

Anbefalte innlegg

Har støtt på et merkelig problem med FS2020. Første del av installasjonen (1006Mb) er installert på C disken etter automatisk angitt path, C:\bruker\Rune_G\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\

Når jeg blir bedt om å starte simulatoren for installasjon av de resterende ca. 90Gb velger jeg MSFS2020 katalogen som er opprettet på disk D som er en M2 disk på 1Tb. Så langt er alt vel. Simulatoren fungerer normalt og flere flyturer er gjennomført over flere dager. Innkjøpt og nedlastet scenery (AS_ANVA, ORBX LOWI og LOWW er installert på disk D i katalog MSFS2020\Community\

Så skjedde det igjen som det har skjedd en gang før: Simulatoren vil installere seg på nytt som vist på vedlagte bilde. Jeg gjør tydeligvis en feil i installasjonen. Noen som ser seg kallet til å gi råd?

Rune_G

Content_Manager.png

Lenke til kommentar
Del på andre sider

  • Premium Medlem

Sånn så det ut hos meg under den opprinnelige installasjonen også. Jeg var nøye med å oppgi min nye m.2-disk som G:\MSFS2020, men stusset fælt da Content Manager-bildet viste til den samme banen som på ditt bilde.

Jeg avbrøt installasjonen og gjorde det samme en gang til, men til slutt gikk jeg bare videre, og da ble alt installert på G:\MSFS2020.  Men ved å sjekke litt, viser det seg at Packages-mappen du viser til er installert på C-disken. Men den inneholder bare en drøss med mapper, noen tomme, og noen med små filer i. Til sammen 75Mb. Dette er sikkert en "katalog" som MSFS2020 bruker til å holde greie på hvor alle filene er installert, men en utrolig klønete måte å presentere det på for oss brukere!

  • Like 1
Lenke til kommentar
Del på andre sider

Har Steam versjonen, og install av content (til min separate folder for dette på D disken) ble avbrutt sent på kvelden, trolig pga en whisky. Ga F.. og gikk til køys, fullførte denne neste dag. Er ikke helt sikker, men tror jeg fikk den en gang til, kanskje ikke så mye data siste gang, og alt har vært problemfritt siden.

NB: Jeg lot først den installere selve MicrosoftFlightsimulator på D disken. Da den satte i gang med Content, fikk jeg velge min "FS2020 Content" folder, og på D disken (eller jeg ga dette navnet under install).

PS: Det gjelder å bruke den blå Browse knappen og peke til rett sted når content skal inn.

  • Like 1
Lenke til kommentar
Del på andre sider

Takk for tilbakemelding Vidar og Andrew

Nå ser det imidlertid ut til at simulatoren laster normalt uten å ville installere Content på nytt.  Jeg avsluttet simulatoren på det punktet som ovennevnte bilde viser slik at installasjonen av Content ikke startet. Gikk deretter tilbake til skrivebordet. Her hentet jeg inn Microsoft Flight Simulator appen og kjørte "Repair" funksjonen.

Startet simulatoren på nytt, men ved innlastingspunktet i bildet ovenfor valgte jeg "Browser" knappen og åpnet MSFS2020 katalogen på D disken hvor Content var installert tidligere. I stedet for ny nedlasting og installasjon av Content, startet innlastingen av simulatoren som normalt. Det har den gjort siden. Om det var grepene som jeg gjorde som løste problemet eller om dette var tilfeldig aner jeg ikke, heller ikke hva som forårsaket problemet.

Rune_G.

Lenke til kommentar
Del på andre sider

Bli med i diskusjonen!

Du kan poste innlegg nå og registrere deg senere. Hvis du har en brukerkonto kan du logge inn nå for å poste med din egen konto.

Gjest
Skriv svar til emnet …

×   Du har limt inn tekst med formatering.   Fjern formatering

  Only 75 emoji are allowed.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere innhold har blitt gjenopprettet.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Del

×
×
  • Opprett ny...