Gå til innhold

CTD ved oppstart på ORBX ENVA


 Del

Anbefalte innlegg

Har i det siste opplevd CTD når jeg starter en flight ved orbx enva. Det skjer etter 5-10 minutter. Har foreløpig opplevd den kun ved bruk av A320neo (bruker moden til Fly By Wire). Har ikke dette problemet ved andre flyplasser. Noen andre som har vært borti dette?

Lenke til kommentar
Del på andre sider

53 minutter siden skrev Finn Kristoffer Hansen:

Tror du mener Aerosoft ENVA?

Var vel en bug som ble introdusert med en av de senere patchene som gjør at alle sceneries med custom flyfoto krasjer. Evt prøv med et annet fly enn FBW?

Ja, stemmer Aerosoft ENVA. Går litt i ball av og til med alle addons som er der ute 😁 Skal prøve det. Men vil nå helst bruke FBW 😉 Vet du om de ikke skal fixe bugen?

Lenke til kommentar
Del på andre sider

Myerart som kan skje pga. mod'er i community folderen. Her om dagen fikk jeg CTD på en flight mellom Firenze og Roma med CJ4 (WT-mod). Så jeg prøvde igjen, og igjen og fikk crash samme sted. Så jeg tok en kikk på community folderen min, og så jeg hadde et par flyplasser og noen fotogrammetri byer på strekningen.

image.png.77c90ca44d4b27c3168c3d479ebb7ade.png 

Fjernet disse, og neste tur gikk som en drøm...

image.png.7b44900473c7ae96f5f07dd979c8ef01.png

  • Like 3
Lenke til kommentar
Del på andre sider

20 timer siden skrev Ole-Chr Larsen:

Scenery bugen ble visst fikset 16. februar. Har ikke hatt det problemet senere. Aerosoft ENVA fungerer uten problemer med meg. Flyr stort sett CJ4 med WT mod.

Er det Aerosoft som har gitt ut Scenery bugen eller Asobo Studio?

Lenke til kommentar
Del på andre sider

8 timer siden skrev Finn Kristoffer Hansen:

Poenget var å finne ut hva som forårsaker problemet - sceneryet eller aircraft modden :)

Som sagt så får jeg ikke CTD ved andre flyplasser så langt jeg har prøvd. Så jeg tror ikke det er modden

Lenke til kommentar
Del på andre sider

31 minutter siden skrev Ole-Chr Larsen:

Den bugen jeg sikter til kom med Bing scenery oppdatering fra Asobo, men skal være fikset nå.

Se denne tråden 

 

Ja, den er jeg klar over er fixet. Jeg har nå prøvd å oppdatere Aersoft Enva, gjennom ASUpdater. Så nå skal jeg prøve å se om det hjelper

Lenke til kommentar
Del på andre sider

Bli med i diskusjonen!

Du kan poste innlegg nå og registrere deg senere. Hvis du har en brukerkonto kan du logge inn nå for å poste med din egen konto.

Gjest
Skriv svar til emnet …

×   Du har limt inn tekst med formatering.   Fjern formatering

  Only 75 emoji are allowed.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere innhold har blitt gjenopprettet.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Del

×
×
  • Opprett ny...