Jump to content
Sign in to follow this  
Simen Elvestad

Kan ikke se andre fly?

Recommended Posts

Akkurat fått begynt å fly litt online på FSX, for første gang etter overgangen fra FS9...

 

Kjører fscopilot og fsinn. Problemet er at jeg ikke ser andre fly?? Noen som har noe erfaring med det, eller vet hva jeg kan gjøre? Kjører Win7-x64. Var inne å så på denne linken for å finne noe hjelp, men navnet på tråden der, sa nok for mye... var for Vista...........

 

Anyone? :)

 

EDIT: Skal prøve noen av de triksene som Fsinn har lagt ut på sin side.

Share this post


Link to post
Share on other sites

Da virker det! :grin:

 

Ett siste spørsmål, som ikke omhandler Vatsim, men jeg bare utnytter posten jeg har laget.

 

Jeg bruker NGX med Saitek Pro flight yoke, og throttelen er så siiiiiiiiinnsykt sensitiv! Hjelper ikke å stille sensitiviteten inne på 'Controls' i FSX.. Er nok å bare ta fingeren borti å gi litt kraft, så er det rett i full throttle. Enda jeg ikke har gitt så mye kraft på spaken at den går opp av ''låsen'' den står i. Noen som har vært borti det samme? Utrolig irriterende.

Share this post


Link to post
Share on other sites
Jeg bruker NGX med Saitek Pro flight yoke, og throttelen er så siiiiiiiiinnsykt sensitiv! Hjelper ikke å stille sensitiviteten inne på 'Controls' i FSX.. Er nok å bare ta fingeren borti å gi litt kraft, så er det rett i full throttle. Enda jeg ikke har gitt så mye kraft på spaken at den går opp av ''låsen'' den står i. Noen som har vært borti det samme? Utrolig irriterende.

 

Høres ut som samme problem som jeg har med min throttle... har ikke fått fiksa det selv enda, men utifra kommentarene på

youtube videoen, som viser samme problemet som jeg har, skal det visst være noe fett på potmeterne som gjør det. Så en løsning kan være å demontere de og tørke de innvendig med litt papir.. kanskje

Share this post


Link to post
Share on other sites
Høres ut som samme problem som jeg har med min throttle... har ikke fått fiksa det selv enda, men utifra kommentarene på denne youtube videoen, som viser samme problemet som jeg har, skal det visst være noe fett på potmeterne som gjør det. Så en løsning kan være å demontere de og tørke de innvendig med litt papir.. kanskje

 

Jeg prøvde throttle på en annen spake, å da var den fin, så for dagens flytur så går det bare godt! Får prøve å rense den andre spaken litt senere.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...