Gå til innhold

Frank Kristiansen

Bidragsyter
  • Innholdsteller

    1 020
  • Ble med

  • Siste besøk

  • Dager vunnet

    13

Alt skrevet av Frank Kristiansen

  1. Avbryt og start den opp på nytt (gjerne via Oppgavebehandling i Windows). Det sjekkes hvilke filer til oppdateringen som har blitt lastet ned riktig, og den fortsetter der den slapp.
  2. Jeg har begge, men jeg må innrømme at jeg ennå ikke har landet i Brønnøysund. Sandnessjøen er et mer naturlig utgangspunkt for meg - men jeg skal så absolutt ta en titt og sammenligne 🙂
  3. Høres jo nesten ut som det er en eller annen brannvegg-regel som kicker inn og ødelegger oppkoblingen. Har du prøvd å midlertidig deaktivere antivirus og brannvegg under oppstart av simmen?
  4. Nei, det har ikke noe med Content.xml å gjøre. Den kan man fint slette. Det er bare en opplisting av hva som finnes i Community og Official mappene. Sannsynligvis skyldes dette UserCfg.opt.
  5. Vet ikke hvor dårlig stilt det er med installasjonen din, men hvis du har mulighet så kan du forsøke å fjerne (flytte) Content.xml, FlightSimulator.cfg og UserCfg.opt fra C:\Users\Username\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache og se om dette trigger en ny konfigurasjon av simulatoren. Jeg har ikke prøvd dette selv, så det blir evt. på egen risiko - men hvis du allerede har 2 installasjoner så kan det jo være en mulighet å teste dette på en av dem.
  6. Du kjører ikke noe VPN i bakgrunnen som kan gi deg problemer?
  7. Har fortsatt feilen med "Please expedite your climb to FLxxx" nesten uansett hvilken høyde jeg har valgt i flightplan. Må justere opp 2-300 fot for å få ATC til å slutte og mase. Denne feilen skulle da vitterlig være løst i siste oppdatering?
  8. De har IKKE gjort noe med alle de røde, blå og gule husene som dukket opp under forrige WU dessverre 😄 Jeg har klagd, men det ser ikke ut som de har hørt på den.....
  9. Nedlastinger uten problemer her. Masse oppdateringer via Content Manager også i tillegg til World Update på 5GB.
  10. Noe rart som skjer her. Jeg hadde bygninger rundt Lillestrøm her om dagen, men alle hadde flate tak.
  11. Kartdekning i simmen nord for 75 grader nord i alle fall 🙂
  12. Funket greit til FL290 med 1700FPM før alarmen gikk. Begynte climb rundt 200kts og endte opp på 170kts og den stabiliserte seg rundt 200kts og ingen unormal differanse i kabintrykk på FL310 etter noen minutters level flight. Kanskje greit å redusere climb rate rundt FL270 til ca. 1500FPM.
  13. Ser ut som problemet er kjent: https://forums.flightsimulator.com/t/atc-keeps-telling-me-to-please-expedite-my-climb-to-my-assigned-altitude/431227/6
  14. Forsøkte å fly en tur mellom Melbourne og Sydney, og fikk beskjed om å legge meg i FL330. Første problem som melder seg er at når jeg først har fått klarering til FL170 så henger ATC seg opp og melder i 10 minutter at jeg vennligst må komme meg opp i FL170 - selv om jeg beviselig ligger akkurat der jeg skal ligge - på 17.000 fot. Riktig QNH og greier 😞 Senere når jeg vel passerer FL310 så dukker det opp et par meldinger om at differansen i lufttrykket er for høyt, og at jeg enten må ta på oksygenmaske, eller fly lavere. Fant ikke ut av det, og kjempet meg ned til 18.000 fot. Flyet nektet for øvrig også å fly fortere enn 170 knop med denne meldingen. Hvor på TBM'en kan man justere kabintrykket? Er det simulert?
  15. Må huske å installere denne hvis du bruker WT G1000 0.4.0 https://flightsim.to/file/18939/g1000-turboprop-annunciation-fix
  16. Den funket ikke når jeg plugget den inn... (T.16000M FCS)
  17. Jeg har både på PC og XBOX, men må innrømme at XBOX-versjonen har fått lov til å hvile. Tok noen runder av ren nysgjerrighet til å begynne med, og det flyter veldig bra - men for meg å fly med en XBOX-controller blir bare helt feil. Du kan vel koble til trådløs mus og tastatur, men inntil det blir støtte for flystikke, så blir den nok bare liggende å ta opp plass på XBOX'en 🙂 I tillegg er det vel foreløpig bare Marketplace-innhold som kan installeres i tillegg - så da venter jeg heller til de finner en løsning på det.
  18. Jeg hadde lignende problemer hvor jeg måtte starte simmen 3-4 ganger før jeg kom inn. La inn en snarvei med C:\Windows\System32\cmd.exe /C start shell:AppsFolder\Microsoft.FlightSimulator_8wekyb3d8bbwe!App "-FastLaunch" og har ikke hatt problemer med oppstart siden.
  19. Er dette under oppstart av simmen eller når du skal starte en flight?
  20. Etter at jeg la inn Fast Launch fix'en så har ikke simmen hengt ved oppstart en eneste gang 🙂 Tidligere hang det sånn ca. rundt der Asobo-logoen dukker opp... C:\Windows\System32\cmd.exe /C start shell:AppsFolder\Microsoft.FlightSimulator_8wekyb3d8bbwe!App "-FastLaunch"
  21. Jeg har sendt inn en "klage" på disse husfargene via Zendesk. Vi får se om de endrer dette til litt mer nøytrale farger 🙂
×
×
  • Opprett ny...